Verification is currently underway for the maintenance items.
Posted Dec 08, 2025 - 20:33 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2025 - 20:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 17, 2025 - 15:47 CET
Scheduled
On December 8 at 20:00 CET, we will perform essential infrastructure maintenance. During this window, all Apicbase services will be unavailable for approximately 1 hour.
This maintenance is part of our ongoing efforts to improve performance, security, and operational reliability.
Our team will work to complete the maintenance as quickly and safely as possible.
Thank you for your patience and understanding.
Posted Nov 17, 2025 - 14:09 CET
This scheduled maintenance affected: Apicbase Application, Apicbase API, Background Tasks, Dashboards and Integrations (Suppliers, POS, Others).