Global issues with Internet Services

Incident Report for Apicbase Status

Resolved

Cloudflare seems to be operational again. All Apicbase functionalities are operational again. Our Infrastructure team will investigate ways to limit exposure to such global incidents in the future.
Posted Dec 05, 2025 - 10:18 CET

Investigating

There is a global outage of some core service providers (e.g. Cloudflare) for internet services. This is impacting almost all SaaS services on the internet including Apicbase. Many components are affected.
Posted Dec 05, 2025 - 09:56 CET
This incident affected: Apicbase Application and Dashboards.