Availability Issues at Apicbase

Incident Report for Apicbase Status

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:08 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 11:08 CET

Identified

We have identified the issue to the auto-scaling of our database systems. We have taken temporary measures to reroute database load in order to have all operations functional but users might experience degraded performance (slower loading times). Meanwhile our teams are working on a more permanent solution.
Posted Mar 26, 2025 - 10:43 CET

Investigating

Our teams are aware that some customers are facing issues loading certain pages. We are aware of the source of the problem and are looking into ways to resolve the issues as soon as possible.
Posted Mar 26, 2025 - 10:40 CET
This incident affected: Apicbase Application.