Verification is currently underway for the maintenance items.
Posted Oct 14, 2025 - 23:12 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2025 - 20:00 CEST
Scheduled
We have scheduled a maintenance for our database on October 14, 2025, from 20:00 to 00:00 CET. During this time, we will be performing an important upgrade to improve security, stability, and performance.
Please note that during this period, Apicbase will be temporarily unavailable. We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance our services.
We will keep you updated here and notify you once the maintenance is complete.
Thank you for your patience and continued support.
Posted Sep 30, 2025 - 11:36 CEST
This scheduled maintenance affected: Apicbase Application, Apicbase API, Background Tasks, Dashboards, Integrations (Suppliers, POS, Others), and Amazon Web Services (RDS).